Welcome Stockaholics!

We are a new and fast growing financial forum! Sign up for free and let's talk stocks!

  1. Do you want to help develop this community? We are looking for contributions from investors and traders like you! What stocks do you follow? What is hot right now? Sign up and get in on the ground floor of the newest, fastest growing financial forum!
    Dismiss Notice
  2. You will notice a live chat widget on the right. Click in to join us and lets hear about how you nailed that last UWTI trade!
    Dismiss Notice

Wonkey edit backspace weirdness.

Discussion in 'Forum support' started by The Brontide, Jun 18, 2020.

  1. The Brontide

    The Brontide Active Member

    Joined:
    May 15, 2020
    Messages:
    106
    Likes Received:
    50
    I hate to be a pain. But here I am again.

    I mostly use the phone to surf and post. I haven't experienced it on the full size view on my laptop.

    But, bear with me on this, you ever notice that when you are making a post, in my case using the bottom post box in a thread, I type a mistake and proceed to backspace, how it bungles up the words? I wish I could better describe it.

    I know there is a fix as I had the same issue on my former forums on the same platform. It took me awhile to vet it out, but it was worth it. I will have to dig through my change logs from days gone by, but I know it can be done.

    Just a heads up, and not trying to be a pestering nit-picker.
     
  2. T0rm3nted

    T0rm3nted Moderator
    Staff Member

    Joined:
    Apr 2, 2016
    Messages:
    7,293
    Likes Received:
    2,268
    No worries, if you're experiencing it, I'm sure others are as well.

    @bigbear0083 @StockJock-e

    Hopefully one of the 2 admins can look into it and see if there's a known bug on Xenforo forums and how to fix it.
     
  3. The Brontide

    The Brontide Active Member

    Joined:
    May 15, 2020
    Messages:
    106
    Likes Received:
    50
    Thank you. It is just irritating when I want to backspace to edit my post before hitting post, and the system removes, adds words, appends words, and basically makes it screwey.

    To replicate, start a reply, type out a paragraph or two, and then try to edit a word in the middle of the paragraph beginning with a backspace on a word in the middle somewhere that you wish to change.

    Know for sure using chrome on my Android device on smallest responsive screen.

    Again not sure if I recall if it happens on largest responsive on my laptop.

    If I recall there wasn't a fix on the mod installed, but one was provided somewhere from one of the users. My forums have been shut down for a couple years now so I cannot rely solely on memory.
     

Share This Page